September 22, 2018, 08:09:30 PM

Author Topic: Xmodel Utils Update  (Read 15553 times)

WinCat

  • Founder
  • ***
  • Posts: 1094
  • Karma: 86
    • View Profile
    • My Site
Re: Xmodel Utils Update
« Reply #15 on: July 01, 2014, 03:43:51 PM »
Quick update I was going to release this on Friday, but beta testers with ATI cards have some issues.

Soon as I get that fixed I will release, you can pm me if you would like a beta of this update.  :-*

TakeHomeTheCup

  • Fresh Meat
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Xmodel Utils Update
« Reply #16 on: July 16, 2014, 12:17:59 AM »
Some more updates:

Now supports loading of all LODS.
Dimensions are shown around the bounding boxes.
Wireframe also supports 'on shaded' mode


Does this mean we can export different LOD's? I never found a way to do it before.

WinCat

  • Founder
  • ***
  • Posts: 1094
  • Karma: 86
    • View Profile
    • My Site
Re: Xmodel Utils Update
« Reply #17 on: July 16, 2014, 04:15:12 AM »
Yup  ;D

Ray1235

  • Recently Bitten
  • **
  • Posts: 48
  • Karma: 2
  • ( ͡ ͜ʖ ͡)
    • View Profile
Re: Xmodel Utils Update
« Reply #18 on: November 22, 2014, 02:12:37 PM »
soooooo when is it going to be released?

WinCat

  • Founder
  • ***
  • Posts: 1094
  • Karma: 86
    • View Profile
    • My Site
Re: Xmodel Utils Update
« Reply #19 on: November 22, 2014, 02:28:29 PM »
Well you can download it, I've just not made it public as it still has the ATI issue which I've not got round to looking at yet.  :(

Link: http://tom-crowley.co.uk/temp/Tom_XmodelUtils_1.01_BETA.rar

Ray1235

  • Recently Bitten
  • **
  • Posts: 48
  • Karma: 2
  • ( ͡ ͜ʖ ͡)
    • View Profile
Re: Xmodel Utils Update
« Reply #20 on: November 22, 2014, 02:38:20 PM »
Well you can download it, I've just not made it public as it still has the ATI issue which I've not got round to looking at yet.  :(

Link: http://tom-crowley.co.uk/temp/Tom_XmodelUtils_1.01_BETA.rar

Thanks :D