September 21, 2018, 12:47:29 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - joshs1982

Pages: [1] 2 3 ... 11
1
Scripting / Re: Making a working elevator?
« on: May 16, 2018, 07:19:05 PM »
It's been a while but i'm trying again. Here is what I have so far for main script. Can anyone tell me if I'm in the rite direction. I made a line level.elevUp=true;
Would that even work? I assume what ever I make up for the main is what the rest functions off of, I know thats probably wrong though.
Heres what I got for main.

Code: [Select]
main()
{
  level.elevDown=true;
  level.elevUp=true;
  level.elevMove=false;
  level.current_floor=0;
  level.current_floor=1;
  level.current_floor=2;
  switchTOP=getentarray("ups","targetname");
  for(i=0; i<switchTOP.size; i++)
   switchTOP[i] thread elev_think();
}

2
Tom ive tried all of the above and still nothing, do you have any suggestions? This is what error i get.

// Error: The specified module could not be found.
 (Tom_xAnim_8.5) //
// Error: Unable to dynamically load : C:/Program Files (x86)/Activision/Call of Duty - World at War/bin/maya/Maya8_Plugins/Tom_xAnim_8.5.mll
The specified module could not be found.

3
Tool Updates / Re: Lime64
« on: May 01, 2018, 06:43:50 PM »
Sorry guys, it was my antivirus. I fixed it.

4
Tool Updates / Re: Lime64
« on: May 01, 2018, 06:36:29 PM »
I downloaded the new Lime64 and now my pc won't even run it. It comes under processes in task manager but says 0 activity. I run as admin also. Any help will be much appreciated. Thanks.

5
Animating / Modelling / Re: Model not exporting correctly?
« on: March 17, 2016, 04:08:06 PM »
The was made from scratch it's not from any cod. i sent you the model export file PM.

6
Animating / Modelling / Model not exporting correctly?
« on: March 17, 2016, 02:46:28 PM »
I'm having a problem, When I export my model below from maya

It looks like this in asset viewer

Can anyone please help tell me what to make it export correctly? I have made other model and they exported fine. For some reason every know and then this happens and I'm not sure whats causing it to happen.

7
General Discussion / Re: UNRECOVERABLE ERROR: ?
« on: March 16, 2016, 06:57:10 PM »
I got it fixed. I had to run a malware scan, I seemed to have hidden malware running.

8
General Discussion / UNRECOVERABLE ERROR: ?
« on: March 16, 2016, 04:55:01 PM »
Hey guys I'm getting this error

UNRECOVERABLE ERROR:
 EXE_ERR_HUNK_ALLOC_FAILED256

I've had this error before and can normally fix it but this time I can't seem to shake it.

I've tried restarting launcher, stoping all processes and restarting/shuting down my PC. My internet is not open or anything like that. Can someone help me? I haven't worked on my map in a while but it built mod no problem last time. I notice it does this only if I try to build fastfiles.

9
General Discussion / Re: Black Ops 3 is getting Mod Tools!!
« on: November 03, 2015, 05:56:16 PM »
I hope it does happen  8)

10
Modding / Re: BO2 .ipak?
« on: July 15, 2015, 06:35:36 PM »
I thought I figured it out but didn't, it keeps skipping export. :-[ It says I need to set the -n flag, does anyone know how to do this?

I tried this that I found in an older post below but can't copy as path


In windows you can either make a batch script .bat, run from console or make a shortcut.

I suggest you make a shortcut, right click the exe and click 'create shortcut'

then right click the shortcut -> properties and in the 'Target' box you will see the path of the exe, add your flags after the that.



You can append multiple flags like so:

-n -o -f "path_to_file"

Tip: hold shit then right click on a pak file and click 'Copy as path' it will put the file path in clip board, which you simply add after -f


11
Modding / Re: BO2 .ipak?
« on: July 15, 2015, 06:26:15 PM »
I found the files but now I don't know how to set the export folder.

12
Modding / BO2 .ipak?
« on: July 15, 2015, 06:11:26 PM »
Can anyone tell me where the location of the .ipak files would be located for black ops 2 I can't seem to find them.

13
3D Models / Models by joshs1982
« on: July 14, 2015, 09:45:32 PM »
These are a few models Ive made, I'll be posting more as I finish them. Hope you all like them.

Rockstar 2



Dayton wire wheel


14
Animating / Modelling / Re: Duplicate bone error?
« on: July 11, 2015, 01:28:36 AM »
Okay, thanks TOM I got it to convert but now I got to make all my blinns look right in game and in asset viewer. I know how to make the textures work with file for 2d. With blinn would my noise be put in the specular mapping area in assman? I put my environment ball in color mapping area. The model in game shows up as solid colors that I set with color set editor, in maya the models shiny like the pic I posted above.

This is what it looks like after converted.


15
Animating / Modelling / Re: Duplicate bone error?
« on: July 10, 2015, 11:24:18 PM »
I'm going to make two of them, one for GTA V and one for COD. The one for cod don't have to animate but the one for GTA V should I think, so it would roll when you press the gas. The one for COD I'm going to rename everything and try again. How would I go about deleting bones, I never added any I just made cylinders, pipes and cubes to make the model. Other models I made had 2d textures for the materials and converted fine but on this I'm using blinn's, the one that's black doesn't use a texture but my chrome blinn has a 3d texture and an environment ball that makes two textures in the texture panel. I know that to use the textures I have to save them as .iwi but with blinn I don't know how to test texture to save image when it's only a material.

Pages: [1] 2 3 ... 11