October 21, 2018, 02:29:20 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bwc66930

Pages: [1] 2 3 ... 7
1
Animating / Modelling / Re: Need help with model ripping codol
« on: September 12, 2016, 03:02:09 PM »
I got no clue what a UV map is
the images on a model and how they are positioned

2
Animating / Modelling / Re: Need help with model ripping codol
« on: September 09, 2016, 07:57:48 PM »
yeee tom never released a tool for codol, and he wont. your gonna have to use ninja ripper or something else

also lel that poll

3
Animating / Modelling / Re: call of duty world at war gun sounds issue
« on: April 25, 2016, 04:36:08 PM »
I am searching but i can't find an easy tutorial i tried to do what elfenlied and rollonmath42 did but i couldn't. Please somebody post a tutorial on how i can add sounds to my weapons!!!
Problem 1, your failing and not listening 100% to what they are teaching fool

Do you have a soundalias in your raw/soundalias folder for these sounds

Did you call the notetacks in the weaponfile

Did you put the right sound names in the soundalias

Did you call the soundalias in the mod.csv

Do you even have the sounds, did you convert the sounds

If you didn't understand what I said, then your a lost cause

4
Modding / Re: COD BO 1 MODDING TOOLS
« on: April 08, 2016, 03:57:15 PM »
I still have them, so it's probably a u problem

5
Tool Updates / Re: Ghosts doesnt work
« on: April 03, 2016, 05:05:02 AM »
It loads 2 or 3 models and then stop extracting models and the one that extracts are unusable.
oh now i understand perfectly, is it only happening in a certain mission? map? purple wins all?

edit: just notice that this is in the wrong section

6
Tool Updates / Re: Ghosts doesnt work
« on: April 02, 2016, 09:41:58 PM »
so what your all saying, is it loads models but doesnt actually load the models

or are you saying it crashes

7
General Discussion / Re: UNRECOVERABLE ERROR: ?
« on: March 16, 2016, 08:27:42 PM »
I got it fixed. I had to run a malware scan, I seemed to have hidden malware running.
hunk error only happens when too much is open, malware shouldnt have caused the problem, but whateves

8
Map W.I.P / Re: NUK370WN
« on: March 16, 2016, 06:36:40 AM »
but its missing purple

Agent, all in order?  ;)
(Image removed from quote.)

good, now to select all textures and make them purple

9
Released Tools / Re: Lemon Release(xAnim Exporter)
« on: March 09, 2016, 04:48:12 PM »

10
Tool Support / Re: Lemon and Ghosts
« on: March 07, 2016, 06:35:48 PM »
Tom probs disabled it for ghost, shrug just a guess

Try chanting his name three times and maybe tom will appear

11
Map W.I.P / Re: NUK370WN
« on: March 07, 2016, 03:11:31 PM »
This is not Purpletown, but if you have some extra gersch device we can try to add some of colour  ;)
Even if you have firesale powerup, that is not purple any way, I would add powerup shade purple.
This map is open to improvements  ;)
Well fuck me than, I don't scripts I only do models and animations so thus I must suffer.

12
Map W.I.P / Re: NUK370WN
« on: March 06, 2016, 06:19:25 PM »
this is actually turning out very very nice

but its missing purple

13
Modding / Re: Looking for a model
« on: March 01, 2016, 03:19:59 PM »
After several attempts, I succeeded.


With sounds..!

I fucking tried many times to get the model, did you at least get the anims too

14
Modding / Re: Looking for a model
« on: March 01, 2016, 04:33:36 AM »
i played the mission and went to get the bear traps, loaded lime and behold



tho my lime and lemon kept crashing everytime i loaded models or extracted anims so i couldnt get the things

sad me  :'(

15
Modding / Re: Looking for a model
« on: February 29, 2016, 07:31:42 PM »
traps...
(Image removed from quote.)

Damnit roofer! I was expecting cow to say something about bears

Pages: [1] 2 3 ... 7